Opticks 4.9.1 deb package install fails

classic Classic list List threaded Threaded
4 messages Options
bio
Reply | Threaded
Open this post in threaded view
|

Opticks 4.9.1 deb package install fails

bio
Hi there,


the latest deb package's installation fails on Ubuntu 12.04 with the message:
The package doesn't provide a valid installed-Size control field. See Debian Policy 5.6.20.

Via shell, I get:

dpkg: error processing opticks_4.9.1-1_amd64.deb (--install):
 parsing file '/var/lib/dpkg/tmp.ci/control' near line 10 package 'opticks':
 blank line in value of field 'Description'
Errors were encountered while processing:
 opticks_4.9.1-1_amd64.deb


Any idea about this?
Reply | Threaded
Open this post in threaded view
|

Re: Opticks 4.9.1 deb package install fails

tclarke
Administrator
I haven't seen that problem..are you using the Software Center or dpkg?
Regardless, you'll likely run into a different (known) problem with that
package..there's an issue with a blank line in the "description" field.
You can manually unpack the archive and install it that way.

> ar x opticks_4.9.1-1_amd64.deb
> tar zxvf data.tar.gz

This will unpack to ./opt/Opticks  You can then move this to
/opt/Opticks or you can edit the Bin/Environment script to point to the
location you install Opticks.

-----Original Message-----
From: bio [mailto:[hidden email]]
Sent: Friday, August 03, 2012 4:59 AM
To: [hidden email]
Subject: [Opticks-users] Opticks 4.9.1 deb package install fails

Hi there,


the latest deb package's installation fails on Ubuntu 12.04 with the
message:
The package doesn't provide a valid installed-Size control field. See
Debian
Policy 5.6.20.

Via shell, I get:

dpkg: error processing opticks_4.9.1-1_amd64.deb (--install):
 parsing file '/var/lib/dpkg/tmp.ci/control' near line 10 package
'opticks':
 blank line in value of field 'Description'
Errors were encountered while processing:
 opticks_4.9.1-1_amd64.deb


Any idea about this?



--
View this message in context:
http://opticks-users.980204.n3.nabble.com/Opticks-4-9-1-deb-package-inst
all-fails-tp4023440.html
Sent from the opticks-users mailing list archive at Nabble.com.

------------------------------------------------------------------------
------
Live Security Virtual Conference
Exclusive live event will cover all the ways today's security and
threat landscape has changed and how IT managers can respond.
Discussions
will include endpoint security, mobile security and the latest in
malware
threats. http://www.accelacomm.com/jaw/sfrnl04242012/114/50122263/
_______________________________________________
Opticks-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/opticks-users



This message and any enclosures are intended only for the addressee.  Please

notify the sender by email if you are not the intended recipient.  If you are

not the intended recipient, you may not use, copy, disclose, or distribute this

message or its contents or enclosures to any other person and any such actions

may be unlawful.  Ball reserves the right to monitor and review all messages

and enclosures sent to or from this email address.

------------------------------------------------------------------------------
Live Security Virtual Conference
Exclusive live event will cover all the ways today's security and
threat landscape has changed and how IT managers can respond. Discussions
will include endpoint security, mobile security and the latest in malware
threats. http://www.accelacomm.com/jaw/sfrnl04242012/114/50122263/
_______________________________________________
Opticks-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/opticks-users
bio
Reply | Threaded
Open this post in threaded view
|

Re: Opticks 4.9.1 deb package install fails

bio
tclarke wrote
I haven't seen that problem..are you using the Software Center or dpkg?
Regardless, you'll likely run into a different (known) problem with that
package..there's an issue with a blank line in the "description" field.
You can manually unpack the archive and install it that way.

> ar x opticks_4.9.1-1_amd64.deb
> tar zxvf data.tar.gz

This will unpack to ./opt/Opticks  You can then move this to
/opt/Opticks or you can edit the Bin/Environment script to point to the
location you install Opticks.
Everything worked fine, thanks!
Reply | Threaded
Open this post in threaded view
|

Re: Opticks 4.9.1 deb package install fails

panpan2523
This post has NOT been accepted by the mailing list yet.
In reply to this post by bio
This logo has already established a global presence. Ash has attracted worldwide customers with boots and shoes that are fabulous in design and made with top quality craftsmanship and materials. http://ashsale.net/goods-61-Ash-Jalouse-Black-Suede-Ankle-Boot.html website   From the Ash headquarters in Northern Italy, their shoes and boots have spread to European centres and have gained a foothold in the markets of USA. Customers realise now that the Ash boots and Ash shoes that they wear are an amalgam of fashion, comfort, style and durability.