Python extension problem (32bit Opticks 4.7.1, Win XP) - Interpreter could not be started

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Python extension problem (32bit Opticks 4.7.1, Win XP) - Interpreter could not be started

Jan Helebrant
Hi guys,
trying to get Landsat Python extension (python-sample-landsat.aeb) working in 32bit Opticks 4.7.1, WXP SP3 - have Python 2.6, NumPy (numpy-1.8.1-win32-superpack-python2.6.exe) installed, but still get "An installation of Python 26 could not be located on the DLL loading path."
have "pythonpath" set to:
C:\Python26\Lib;C:\Python26\DLLs;C:\Python26\Lib\lib-tk

but I still get error message:

Run Interpreter Commands.
->An installation of Python 26 could not be located on the DLL loading path.  Please check your PATH environment variable or verify your Python installation is properly configured.
Run Interpreter Commands.
->Interpreter could not be started.

and absolutely no idea what is wrong. I would appreciate your help. Both extensions were installed without problems.

thanks

PS: have access to 4 machines - 64 and 32bit Kubuntu linux, 64bit Windows 7 and virtual one with XP Pro 32bit

------------------------------------------------------------------------------
Time is money. Stop wasting it! Get your web API in 5 minutes.
www.restlet.com/download
http://p.sf.net/sfu/restlet
_______________________________________________
Opticks-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/opticks-users
Reply | Threaded
Open this post in threaded view
|

Re: Python extension problem (32bit Opticks 4.7.1, Win XP) - Interpreter could not be started

tclarke
Administrator

It’s likely that you need to set the python home in Tools->Options. However, the python scripts for Landsat import are deprecated and this functionality is available as a standard importer in the spectral extension. If you’re just looking for a Python sample, it should still work, it’s just not necessary any longer.

 

----------------------

Trevor R.H. Clarke

Software Engineer, Ball Aerospace

(937)320-7087

 

From: Jan Helebrant [mailto:[hidden email]]
Sent: Friday, May 30, 2014 6:46 PM
To: [hidden email]
Subject: [Opticks-users] Python extension problem (32bit Opticks 4.7.1, Win XP) - Interpreter could not be started

 

Hi guys,
trying to get Landsat Python extension (python-sample-landsat.aeb) working in 32bit Opticks 4.7.1, WXP SP3 - have Python 2.6, NumPy (numpy-1.8.1-win32-superpack-python2.6.exe) installed, but still get "An installation of Python 26 could not be located on the DLL loading path."
have "pythonpath" set to:
C:\Python26\Lib;C:\Python26\DLLs;C:\Python26\Lib\lib-tk

but I still get error message:

Run Interpreter Commands.
->An installation of Python 26 could not be located on the DLL loading path.  Please check your PATH environment variable or verify your Python installation is properly configured.
Run Interpreter Commands.
->Interpreter could not be started.

and absolutely no idea what is wrong. I would appreciate your help. Both extensions were installed without problems.

thanks

PS: have access to 4 machines - 64 and 32bit Kubuntu linux, 64bit Windows 7 and virtual one with XP Pro 32bit



This message and any enclosures are intended only for the addressee. Please
notify the sender by email if you are not the intended recipient. If you are
not the intended recipient, you may not use, copy, disclose, or distribute this
message or its contents or enclosures to any other person and any such actions
may be unlawful. Ball reserves the right to monitor and review all messages
and enclosures sent to or from this email address.

------------------------------------------------------------------------------
Learn Graph Databases - Download FREE O'Reilly Book
"Graph Databases" is the definitive new guide to graph databases and their
applications. Written by three acclaimed leaders in the field,
this first edition is now available. Download your free book today!
http://p.sf.net/sfu/NeoTech
_______________________________________________
Opticks-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/opticks-users