opticks 4.12.0 linux

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

opticks 4.12.0 linux

tclarke
Administrator
It looks like the linux build was made on the wrong platform so it does not work on rhel/centos. I've put new builds for opticks and spectral up which should work on rhel/centos 6.5. They are in the usual locations. I haven't updated Python yet.

----------------------
Trevor R.H. Clarke
Software Engineer, Ball Aerospace
(937)320-7087




This message and any enclosures are intended only for the addressee.  Please
notify the sender by email if you are not the intended recipient.  If you are
not the intended recipient, you may not use, copy, disclose, or distribute this
message or its contents or enclosures to any other person and any such actions
may be unlawful.  Ball reserves the right to monitor and review all messages
and enclosures sent to or from this email address.

------------------------------------------------------------------------------
_______________________________________________
Opticks-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/opticks-users